'Login Failed' Error When Logging Into Kareo Desktop Application
Incident Report for Kareo
Resolved
This issue has been resolved - we apologize for any inconvenience it may have caused and appreciate your patience as the issue was researched/corrected.
Posted 8 months ago. Nov 16, 2018 - 09:51 PST
Identified
Some clients are experiencing error message 'Login Failed' when logging into the Kareo Desktop Application. Our Network Operations team is aware of the issue and working to implement a fix as top priority.
Posted 8 months ago. Nov 16, 2018 - 08:56 PST
This incident affected: Kareo Billing (PM, RCM) and Partner EHR.