Database Maintenance - Monday 3/4 7-8 PM PST
Incident Report for Kareo
Resolved
This incident has been resolved.
Posted Mar 05, 2019 - 09:53 PST
Monitoring
The Kareo Database team will be conducting planned maintenance on Monday 3/4 from 7-8 PM PST. Customers and providers will not be locked out but may experience two 15-minute interruptions in service as well as intermittently slow performance during this time period.
Posted Mar 04, 2019 - 10:48 PST
This incident affected: Kareo Clinical (EHR), Kareo Billing (PM, RCM), Kareo Engage, and Partner EHR.