Latency/ Performance Issues
Incident Report for Kareo
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 07, 2019 - 09:09 PST
Investigating
We’ve been made aware of latency issues affecting certain accounts only. Common behavior that we’ve seen is latency logging in and navigating the accounts.

Our Network Operations team is aware of the issue and has deployed a fix. If you are still experiencing issues please close the current instance and login again. We apologize for any inconvenience this issue may have caused.
Posted 7 months ago. Jan 07, 2019 - 09:09 PST
This incident affected: Kareo Billing (PM, RCM) and Partner EHR.