Fax line service provider/carrier emergency maintenance - Thursday Feb 21 at 9pm-12am PST
Incident Report for Kareo
Resolved
Maintenance work has been completed. If you continue to experience any issues with kfax service please contact the Kareo Support team to review/troubleshoot further.
Posted 5 months ago. Feb 22, 2019 - 09:31 PST
Monitoring
Our Network team has identified and are working with our phone carrier to resolve an issue resulting in intermittent problems receiving faxes into our kfax service. This issue has resulted in some clients unable to receive faxes or larger faxes being cut off.

To resolve this issue, we will be working with the carrier to perform emergency maintenance on kfax lines tonight, Thursday Feb 21 at 9pm-12am PS. During the maintenance, the kfax service will not be able to receive any incoming faxes.

We apologize for any inconvenience this issue may have caused.
Posted 5 months ago. Feb 21, 2019 - 10:54 PST
This incident affected: Kareo Clinical (EHR), Kareo Billing (PM, RCM), and Partner EHR.