Database Maintenance - 6/4/2019 - 6/7/2019
Incident Report for Kareo
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 07, 2019 - 14:20 PDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Jun 06, 2019 - 13:17 PDT
Investigating
The Kareo database team is completing emergency maintenance from 6/4/2019 to 6/7/2019 on a rolling schedule across multiple customer databases. While maintenance is being completed, clients may see a 'Data Sync in Progress' message when attempting to access the practice or errors attempting to save appointments. The maintenance will typically only take 15-20 minutes but will take longer for larger accounts. We apologize for any inconvenience this may cause but are working to complete as quickly as possible.
Posted about 2 months ago. Jun 04, 2019 - 10:56 PDT
This incident affected: Kareo Clinical (EHR) and Kareo Billing (PM, RCM).