Network Maintenance - Thursday 2/7/19 from 6-9 PM PST
Incident Report for Kareo
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 08, 2019 - 08:41 PST
Monitoring
Our Network Operations team will be performing Network Maintenace on Thursday 2/7/19 from 6-9 PM PST

During this time, clients may experience an interruption in access to Kareo applications or degraded performance.

If you experience any issues outside the service window please reach out to the Kareo Support team to research/troubleshoot.

Thank you
Posted 5 months ago. Feb 07, 2019 - 10:24 PST
This incident affected: Kareo Clinical (EHR), Kareo Billing (PM, RCM), Kareo Engage, and Partner EHR.