outbound email messages
Incident Report for Kareo
Resolved
This incident has been resolved.
Posted May 14, 2019 - 10:32 PDT
Investigating
We have identified an issue affecting outbound email messages sent from Kareo. Our Engineering team is aware of the issue and actively researching a resolution.

We apologize for any inconvenience this may cause and have implemented a solution to avoid future occurrences.
Posted May 14, 2019 - 09:31 PDT
This incident affected: Kareo Clinical (EHR) and Kareo Engage.