Database Maintenance
Incident Report for Kareo
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 29, 2019 - 10:20 PST
Monitoring
Our Database Team will be conducting planned maintenance tonight Monday 1/28/2019 between 8PM and 11PM PST.

Customers will experience two 15-minute interruptions in service as well as intermittently slow performance during this time period.

Products Affected:
• Billing
• Clinical
• KMB
• Engage

If you experience any issues after the maintenance window is completed please reach out to our Support Team to review and troubleshoot the issue.

Thank you
Posted 6 months ago. Jan 28, 2019 - 14:35 PST
This incident affected: Kareo Clinical (EHR), Kareo Billing (PM, RCM), Kareo Engage, and Partner EHR.