Error received navigating to a patient in platform.
Incident Report for Kareo
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 16, 2019 - 10:47 PDT
Investigating
We are currently investigating an issue where users encounter a 502 error when attempting to access patients in platform.

We apologize for the inconvenience, we will provide further updates as soon as possible.

Thank you,
Kareo Support
Posted 3 months ago. Apr 16, 2019 - 10:37 PDT
This incident affected: Kareo Clinical (EHR).