API and Excel Add in may not return information as expected.
Incident Report for Kareo
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 17, 2019 - 09:59 PDT
Investigating
We have been made aware of an issue where users are utilizing the API and/or the Excel add in and the results are not being returned as expected.

We are currently researching the issue and will provide updates as soon as possible.

Thank you for your patience.

Kareo Support
Posted about 1 month ago. Jun 17, 2019 - 07:00 PDT
This incident affected: Kareo Billing (PM, RCM).