Error when navigating to Insurance Enrollments
Incident Report for Kareo
Resolved
This incident has been resolved.
Posted Dec 19, 2018 - 13:03 PST
Monitoring
We have identified the issue and are currently monitoring the system.

Thank you,
Kareo Support
Posted Dec 19, 2018 - 08:30 PST
Investigating
We are currently investigating an issue where users encounter an error string when navigating to Settings> Enrollments as well as Settings> Insurance> Insurance Company.

We apologize for the inconvenience, we will provide further updates as soon as possible.

Thank you,
Kareo Support
Posted Dec 19, 2018 - 08:15 PST
This incident affected: Kareo Billing (PM, RCM).