Error 2318 "File does not exist"/Error 1603 "Fatal Error during Installation" when Installing PM Client Update on Windows 10
Incident Report for Kareo
Resolved
This incident has been resolved.
Posted 11 months ago. Sep 06, 2018 - 13:59 PDT
Monitoring
When prompted to download/install the update of the PM Client, some customers on Windows 8, 8.1 and 10 with McAfee anti-virus are receiving the following errors:
-Error 2318. File does not exist
-Error 1603 Fatal Error during Installation

If you experience this error, please do the following:
1. Reboot your computer (This will fix most, but not all instances of this issue)
2. If issue persists, run the Windows Chkdsk Utility:
- Press the Windows + X buttons at the same time
- Select Command Prompt (Admin)
- Type chkdsk /f, press Enter key
- Type Y, press Enter key
- Reboot computer
3. If issue persists, completely uninstall and reinstall Kareo


If you continue to experience issues please contact our Support Team at 888-775-2736

Our Engineering team is continuing to research this issue to identify root cause and ensure a permanent solution.

Thank you

Kareo Support
Posted over 1 year ago. Nov 20, 2017 - 08:11 PST
This incident affected: Kareo Billing (PM, RCM).