Appointment Reminders Delay
Incident Report for Kareo
Resolved
This incident has been resolved.
Posted Nov 06, 2018 - 06:40 PST
Identified
We have identified an issue with our appointment reminder service that may result in some patient's receiving delayed appointment reminders from 10/30-10/31. This would also impact surveys and internal message notifications. This issue has been fully resolved and we have confirmed reminders are now being delivered normally. We apologize for any inconvenience this may cause and have implemented a solution to avoid future occurrences.
Posted Nov 01, 2018 - 11:55 PDT
This incident affected: Kareo Clinical (EHR), Kareo Billing (PM, RCM), and Kareo Engage.