Unable to Access Insurance Companies List in Desktop and Platform
Incident Report for Kareo
Resolved
Our Engineering team has resolved this issue and Insurance List/Enrollments can now be viewed. Thank you for your patience while this issue was resolved.
Posted Oct 25, 2018 - 15:32 PDT
Investigating
At this time customers are unable to access the Insurance Companies List via the Desktop Application or Platform - our Engineering team is aware of the issue and actively researching a resolution.

Please note - this is a display issue only and customer-specific insurance company lists and Enrollments are unaffected.

We apologize for the inconvenience and appreciate your patience while this is researched/resolved.
Posted Oct 25, 2018 - 15:27 PDT
This incident affected: Kareo Clinical (EHR), Kareo Billing (PM, RCM), and Partner EHR.