Trizetto Data Center Migration - 3/14/19 at 9:59 PST to 3/17/19 at 9:59 PST
Incident Report for Kareo
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 19, 2019 - 15:12 PDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Mar 13, 2019 - 12:01 PDT
Monitoring
Trizetto has a planned data center migration starting at 11:59 p.m. CST on Thursday March 14th until approximately 11:59 p.m. CST on Sunday March 17th. During this transition, all files transmitted between Kareo and TriZetto Provider Solutions will be unavailable for a short period of time.

Impacted customers can expect a minimal processing delay with any claims, remittance files, and other miscellaneous clearinghouse reporting. Regular processing is expected to resume on Monday March 18th.

For any questions regarding this migration please reference the following document:
https://helpme.kareo.com/01_Kareo_PM/Trizetto_Data_Center_Migration_FAQs
Posted 4 months ago. Mar 13, 2019 - 08:48 PDT
This incident affected: Kareo Billing (PM, RCM) and Partner EHR.