Errors When Saving or Approving Encounters
Incident Report for Kareo
Resolved
Our Engineering team has identified and implemented a solution to resolve this issue. We apologize again and thank you for your patience while we worked to correct and implement a fix. Thank you
Posted Nov 06, 2018 - 06:37 PST
Investigating
We have identified an issue preventing some clients from saving or approving encounters. Our Engineering team is reviewing as our top priority to ensure it is resolved immediately. We apologize for any inconvenience this may cause.
Posted Nov 06, 2018 - 05:46 PST
This incident affected: Kareo Billing (PM, RCM) and Partner EHR.